Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 838 | 839 | (Page 840) | 841 | 842 | .... | 904 | newer

    0 0
  • 03/17/18--01:30: local drives are not mapping
  • the local pc drive are not mapping for both application and desktop pool. I enabled sharing check everything can anybody suggest how i could fix it


    0 0

    Read this article: Using DPI Synchronization


    0 0

    Thank you for the response, I would love to upgrade to the latest agent and get all the additional features, that is just not an option available to me right now.

    I find it very strange that there were no apparent issues when using the older view client version, I cant even go back to the older version as we would lose the display topology functionality within the later clients.


    0 0

    I've seen issues where the network isn't completely online when trying to map the drives.

     

    How are you mapping the drives? Logon script, GPO preference, UEM, etc?

     

     

    Do you have UEM? If so, you can use the local drive mapping setting.


    0 0

    You can disable display scaling/dpi synchronization on the Horizon Agent using the GPO templates.


    0 0

    Would this require the master images for the pools to be snapshotted at the correct resolution or can the resolution be defined within the GPO template, if the latter how well does this work with multi-monitor users?


    0 0

    The resolution in the parent image does not matter. The Client will define the resolution when connecting based on what the pool allows or it can be manually set by the user.


    0 0

    There are too many variables here. If I had to guess, the 2012 server and the Windows 7 VM are not on the same subnet. The second guess is DHCP helper is not configured on the subnets.

     

    My recommendation, is placing a standard VM on the same subnet as the 2012 VM. If no DHCP is received, then contact Microsoft support for further assistance.


    0 0

    Thank  you for reply, as i  said earlier everything is configured properly, and when i'm providing the static IP address including DNS  to my client it is  working fine and even resolving is happening,  properly, but when i'm putting my client on DHCP it's not getting IP address from my DHCP Server. My DHCP server is authorized and have given the scope range is 192.168.1.1 to 192.18.1.15 and the excluded Ip address is 192.168.1.8 to 192.168.1.12. so simply the SM will be 255.255.255.0. please help  me.


    0 0

    The view agent on virtual desktops can fail to communicate with the connection server over time, but the agent service does not actually fail and restart.  Is there a way to query the connection server database for agent communication failures and direct vcenter to restart the VM?  Directing the virtual desktop to automatically reboot after a period of time is not an option. 


    0 0

    the firewall was on i turned off now drives are mapping but In the http console the local drives are mapping in private network not in public network how to fix anybody have idea regarding this issue.


    0 0

    Hi,

    I am trying to set up WMI monitors for our VDI environment (Horizon 7.3.2) and the classes referenced in Examining PCoIP Session Statistics with WMI are all missing from my connection servers.  Are these WMI components only available on the VDI desktops themselves?

     

    Thanks,

    Bob


    0 0

    Not sure why I didn't see the response.

     

    Though if that's the case it's odd that when you go to edit a connection server in the View admin console under authentication it has an option to configure SAML.

    Though I haven't found any info on configuring it via that part, while the options are simple there isn't anything saying how the other side should be set.


    0 0

    if you look at the below link, they have a powershell script that will find affected vms, its possible to use this to automatically reboot the vms

     

    https://blogs.vmware.com/euc/2017/01/vmware-horizon-7-powercli-6-5.html


    0 0

    I did some research and found that there is indeed no GPO or registry value that can be set on the Horizon client to disable display scaling. The only way to disable it is by having the user go into the Settings dialog after login and uncheck "Allow display scaling" after selecting either "Applications" or the specific desktop on the left side. Otherwise, display scaling will automatically be disabled if you upgrade your Horizon agent so that DPI synchronization is enabled. But specifically, the DPI synchronization agent GPO will not help you with what you are looking for now.


    0 0

    That's not true. You can disable DPI synchronization. Please read this article:Using DPI Synchronization


    0 0

    Please understand that there are two different features with respect to DPI: (1) DPI synchronization, which sets the DPI in the Remote Desktop and (2) DPI scaling, which requests a lower resolution and zooms in a bit. I am specifically talking about #2 when I say that it can’t be disabled by GPO, so your notes about how to disable #1 are not the same thing. With the 6.x Agent you can’t even do #1. If #1 were available (if they were on the 7.x Agent), they would not want to disable it because it would immediately resolve their issue. The issue they are running into is a blurry screen because of #2. Does that help clarify?


    0 0

    Helo guys,

     

    I would like to ask you if I can change the hostname of composer server and rejoin into domain. I need it because of new naming policy and I am not sure if I can damage some current configuration.

     

    Thank you for your answers!


    0 0

    So for someone that follows the same route as me:

     

    -> i am using kickstart/centos6.8 OS/spacewalk management server/view4.7 linux/ usb and usb smart card reader

    Fully automated installation from USB key/network repository; no input needed on installer; auto connected to the management server

     

    In order for the smart-card redirection to work you need to auto login to the graphical environment. I tested all possibilities and nothing worked unless like that, even thought all services/deamons were running. Running the client in login window like before will not work.


    0 0

    Hello Friends, I was looking for some depth understanding of queries below. If you have any idea/inputs, please help...

     

    Question-1: View Connection Server is down, can new users connect to their VDI VMs?

     

    1st Case: Secure Connection is Enabled

     

    2nd Case: Secure Connection is Disabled

     

     

    Question-2: View Connection Server is down, existing connections will remain connected or it will be lost?

     

    1st Case: Secure Connection is Enabled

     

    2nd Case: Secure Connection is Disabled

     

    This question was posted on the expert exchange forum but there is no answer on this yet...


older | 1 | .... | 838 | 839 | (Page 840) | 841 | 842 | .... | 904 | newer