Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 902 | 903 | (Page 904)

    0 0

    Hi @markbenson

     

    is this in the roadmap? Are there workarounds possible by deploying more connection servers?

     

    Cheers


    0 0

    I can't discuss future features. The options today are:

     

    1. Enable Blast Gateway on Connection Server and have all clients (native and HTML Access) connect Blast via the Connection Server.

    2. Disable Blast Gateway on Connection Server and use trusted CA certificates on the desktops and RDS hosts in order to satisfy the SSL certificate trust for browser HTML Access.

    3. Dedicate 1 or more Connection Servers for HTML Access (with Blast Gateway enabled) and get browser users to use just those Connection Servers.


    0 0

    Hi,

     

    will try with

     

    3. Dedicate 1 or more Connection Servers for HTML Access (with Blast Gateway enabled) and get browser users to use just those Connection Servers.

     

    Thanks


    0 0

    It is not currently possible but we are investigating the feature given that we have heard this request from several customers. I can’t provide any committed date though.


    0 0

    This is our current environment

    • ESXi 6.7 Update 1 running on HPE DL380s Gen10 servers
    • VMWare View 7.6.0
    • VMWare Tools 10.2.5
    • nVidia 7.0 - this includes the vib install on the ESXi hosts as well as the nVidia driver install under Windows
    • Window 10 version 1709

     

    I know when building a new master image, the order of install is:

    1. VMware Tools
    2. VMware View agents
    3. nVidia drivers
    I now want to upgrade to VMWare tools to 10.3.5 which was just released. Which method do I use?

     

    Method 1
    Upgrade master image VMWare tools, new snapshot, recompose desktops
    Method 2

     

    • Uninstall nVidia drivers, reboot master image
    • Uninstall VMWare view agents, reboot
    • Upgrade VMWare tools, reboot
    • Install VMWare View agents, reboot
    • Install nVidia drivers, reboots
    • Set licensing server, new snapshot, recompose desktops

     


    0 0

    We use method 2 even for parents where the NVIDIA drivers are not installed. We've seen some odd issues when you try to upgrade VMware Tools without uninstalling the Horizon Agent first.


    0 0

    You need to uninstall and install in the correct order. Upgrading one is possible but you will have run a chance to run into issues.

     

    Order to install

    VMware Knowledge Base


    0 0

    Everything everyone has stated should be investigated as they could be the root cause. Out of curiosity what does your environment look like? Are you using zero clients or are these windows clients made into kiosks with the Horizon Client auto connecting at boot? There is a bug with the Horizon client that causes the behavior you are experiencing but not sure if applicable here without knowing more information.


    0 0

    thanks for share that its help me HostGatorDreamHostBluehost


    0 0

    I have the same problem - also the app won't expand to multiple monitors. I'm using a Surface Pro 4 and this UWP instance provides better resolution than the Horizon Clients. I can see on the Windows App store reviews for this app that this issue on freezing and losing connection has been one for many - it would be helpful if VMWare did something to resolve.


    0 0

    You would have to get them to support it first

     

    • The OpenSSL library is updated to version openssl-1.0.2o. For your convenience, the Horizon Client installer provided on the VMware Downloads site downloads and installs the library.
    • Horizon Client for Linux 4.9 has been tested and is supported on the following 32-bit operating systems if you use the installer provided by VMware:
      • Ubuntu 16.04
      • Red Hat Enterprise Linux (RHEL) 6.10
    • Horizon Client for Linux 4.9 has been tested and is supported on the following 64-bit operating systems if you use the installer provided by VMware:
      • Ubuntu x64 16.04 and 18.04
      • Red Hat Enterprise Linux (RHEL) 6.10 and 7.5

    0 0
  • 12/04/18--06:05: Horizon edition
  • Hi,

    can i mix different Horizon edition in single enviroment?

    now I have a standart ccu license, but for someone need only published app and someone only desctop.

    there is no way to add more then one licence number, that mean that i can use only one edition?


    0 0
  • 12/05/18--11:23: Re: Horizon edition
  • You cannot as far as I know. If you had multiple ones of the same type you would need to combine them.


    0 0

    Have the latest OS on a MAC and connecting to our view environment and can't get the display set to 100%.  Best we can get it to is 300% and our EHR program requires it to be no more than 100%.  Been digging all day for the answer but keep coming up empty.  In the View client when i click the VM icon all i get for options is setting.  I get nothing that says display scaling like I do on a Windows Client.  Anyone have an idea how to get this resolution to 100%.  Any help is appreciated.  Thanks.

     

    Perry


    0 0
  • 12/07/18--20:15: Enable more than opengl 1.1
  • An app requires more than opengl 1.1. How do we get that with horizon view agent 7.3 without 3d acceleration or host based graphics?


older | 1 | .... | 902 | 903 | (Page 904)