Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 886 | 887 | (Page 888) | 889 | 890 | .... | 904 | newer

    0 0

    nah, i just deployed horizon 7.5 instant clones with latest vcenter 6.7 and esxi 6.7 fully patched and they are still there.


    0 0

    There's a KB article which mentions your exact problem. Apparently it is a false alarm and as of when the KB article was created, there's no workaround at the moment. They just said to ignore it. Here's the link below:

    VMware Knowledge Base


    0 0

    Quick follow up on this.

     

    A opened a case and they gave me VMware-viewconnectionserver-x86_64-7.4.0-8741716.exe

     

    I initiated a VCHA failover to simulate an outage and the VDI still worked when vCenter came back.

    Hard to be sure 100% that this was but for now it'll have to do.


    0 0

    An old thread but one i turned up when having a similar problem (7.3.1 Horizon View on 6.5 U2 vCentre), thought i'd share our solution in case it helps anyone. The problem was indeed permissions as the issue suggests, we'd applied the correct permissions (FYI a better list that the one provided by VMware KB's is here - https://thevirtualhorizon.com/2016/08/08/horizon-7-0-part-6-service-accounts-and-databases/ ) but at the wrong level, it does specify in the documentation but i'd misread. Ensure the permissions are applied at the vCentre level, not the cluster or datacentre level, then provided all is well, you should see your template


    0 0

    Thanks for the follow-up.  We were given the new installer as well, but we haven't pulled the trigger and applied it yet.

     

    Edit: The exe we received was VMware-viewconnectionserver-x86_64-7.4.0-8215536.exe. Looks like there's a newer build (8741716) others have received.

     

    We asked for additional info on it (what else changes, can it be applied manually, how many customers have applied it, any known issues, etc.).  With multiple View pods and close to 2 dozen Connection Servers, this is not a simple activity for us so we need to understand the risk before moving forward.

     

    Is anyone here aware of any issues with the unreleased build?


    0 0

    As far as I can tell it is a very minor version (that's bad english). The support guys refer to it as a "hotpatch", though I could not tell a lot about what exactly is in it...

     

    The potential benefit of it made it easily worth the risk for me as I can't tolerate a network blip to take down the whole thing and force me to ask everyone to log off to shut down all the connection servers. It is a major and concerning flaw in my opinion.

     

    Check with the support but maybe you could apply the patch on the connection servers of one pod to start with and see how it behaves? The install does not require a reboot but it will kill the services for a good 2 minutes so mind that if you have servers in tunneling mode.

     

    Let us know how it goes.

     

    Ps: The second time I had the issue (pre-hotfix), I only cycled the connection servers and left the vCenter alone. Worked ok.


    0 0
  • 07/23/18--07:48: Re: Instant Clone - Issues
  • What did you do to resolve this errors??


    0 0
  • 07/23/18--11:07: Re: Instant Clone - Issues
  • I installed a hotfix for vmxnet 3 and another windows hotfix I will need to track down again. I also pointed my connection server to one dc. So that all my desktops being created and being used through Horizon are working through one domain controller so I don't have any sync issues between them. Since then I haven't had any issues after 7.1 with these fixes.

     

    Haven't had any issues since 7.1 with my instant clones authenticating to my domain or receiving the GPOs.


    0 0
  • 07/23/18--11:10: Re: Instant Clone - Issues
  • Unable to edit my last response. Another step I had to do is laid out in the Microsoft KB that was done to my master image in the registry.

     

    https://support.microsoft.com/en-us/help/154501/how-to-disable-automatic-machine-account-password-changes


    0 0

    Here's the issue :

     

    Windows 10

    Horizon VMWare Client for Windows 10 downloaded.

     

    Connect and works fine when in focus and stays up on a screen (even multiple monitors).

    If out of focus, but still up on one monitor?   Still works fine and stays connected

     

    If minimized to the taskbar for anything more than a few seconds, when restored, the client itself will freeze, and eventually state "connection to the server lost", and ask me to relog back in completely to my VMWare.

     

    Can anyone fix this issue?  I'm assuming it's a bug of some kind as I see nothing in the settings to stop this?


    0 0

    If you do run the management servers in the same cluster as user VMs, be sure to prioritize the processing of those management VMs.  If you don't, than you will have issues when your cluster runs into resource contention, like during the spin up of multiple VMs.


    0 0

    We also redirect the appdata\local folder with Persona, but we've added some exclusions. The following folders are excluded from Persona:

    AppData\Local\Microsoft\Windows\INetCache
    AppData\Local\Microsoft\Windows\WebCache
    AppData\Local\Google\Chrome\User Data\Default\Media Cache
    AppData\Local\Google\Chrome\User Data\PepperFlash
    AppData\Local\Google\Chrome\User Data\SwReporter
    AppData\Local\Google\Chrome\User Data\pnacl
    AppData\Local\Microsoft\Internet Explorer\Recovery
    AppData\Local\Microsoft\Office\OTeleData_*.*
    AppData\Roaming\VMware\Unity
    AppData\Local\Packages

     

    If you use OneNote, there's also a large cache folder that can be excluded:

    • Appdata\Local\Microsoft\OneNote\15.0\OneNoteOfflineCache.onecache
    • Appdata\Local\Microsoft\OneNote\15.0\OneNoteOfflineCache_Files
    • AppData\Local\Microsoft\OneNote\16.0\Cache

    The downside of this exclusion is that the first time you start OneNote in a new virutal desktop, it creates a new Section "Quick Notes (n)", but it does saves you about 3 to 5 seconds during logon...


    0 0
  • 07/24/18--10:23: Horizon client branding
  • I have found that on Windows you can brand the Horizon client by replacing viewbanner.bmp with a custom image.

     

    Is it possible to do something similar on a Linux client? I haven't been able to find viewbanner.bmp or anything comparable.

     

    Thanks,

     

    AC


    0 0

    I would like to download .pdf versions of the Horizon View v7.5 documentation.  Where can I find this?


    0 0

    All of the documentation should be available in PDF format. Go to the online documentation, select a section and then click on the Adobe PDF icon.

    VMware Horizon 7 Documentation

    2018-07-25 11_07_35-Horizon 7 Architecture Planning.png


    0 0

    Thanks Ben.  Missed that.


    0 0

    This is an old thread but has there been any updates? I'm on Horizon 7.4 and still get the background message after a few minutes.


    0 0
  • 07/25/18--18:18: python SDK for View APIs
  • I don't want to use PowerShell for View automation. How do I automate Horizon View using python? Is there any python SDK that uses View API's python bindings?


    0 0

    Thanks Rob, if fixed the Black Screen issue for me too.


    0 0

    For reference, with the latest macOS Mojave beta, Horizon Client 4.6 works.


older | 1 | .... | 886 | 887 | (Page 888) | 889 | 890 | .... | 904 | newer